mise a jour de la du station?

salut les amis, je viens d'acquérir un dualo L d'occas, j'ai désyncrhonisé le compte de l'ancien propriétaire mais quand je le connecte avec ma du station un message me dit que la version de la version du Du touche est trop récente pour la du station alors que les mise a jour semblent OK. Quelqu'un a t-il une idée?!

du station,
version

Comments

  • edited November 25

    Salut emmanuel, ta version de du-station installée sur ton mac est trop ancienne
    jette un coup d’œil par là https://dualo.org/support/ et vérifie sur quelle version de macosx tu utilise, si tu tourne sur une ancienne version de macosx entre 10.8 et 10.9, il te faudra une version supérieure minimum 10.10 pour mettre à jour du station

  • edited November 26

    se pose ici la question des mises à jour des IOS et de la du station.
    J'ai deux ordia la maison. l'un tourne en 10.12 et l'autre effectivement en 10.9. Donc j'ai retelarger la dustation pour le 10.12 et ca marche mais mon autre ordi la mise a jour proposé par mac est directement le 10.13. incompatible avec la Du station. ;..... va falloir conserver un mac os tournant avec ces versions....

  • et bien quelle galère les macs pour cela, je suis sous windows et je suis tranquille. quelle poisse que d'une version de macosx à l'autre il y ai autant d’incompatibilités

  • Salut Emmanuel,
    Il est parfaitement possible de mettre à jour ton mac 10.9 en une autre version par exemple 10.12. Une rapide recherche google et tu trouveras tout ce qu'il faut. De mémoire, il te faut juste une clé USB ;-)
    Autre question : es-tu sûr que la du-station ne fonctionne pas en 10.13 ? Cela m'étonne un peu, car le coeur de la du-station est un framework standard.

  • salut bruno, ca fait plaisir de te lire:)
    C'est cool qu'il y est encore de la vie dans le forum....

    oui j'imagine bien que je vais y arrivé si besoin...
    je voulais dire non compatible avec la 10.14 .

  • Hello Emmanuel,
    Oui il faut que le projet continue à vivre !
    Peux-tu me confirmer que la du-station est incompatible avec 10.14 ?

  • bas non;.... c 'est marqué sur le site dualo...
    ...dans "support":
    macOS
    du-station - macOS 10.10 -> 10.13
    du-station - Mac OS X 10.8 -> 10.9 (no more support)

    j'ai pas voulu mettre a jour en ne sachant pas si la du station etait compatible avec le 10.14.
    maintenant dans le doute je vais essayé de m'abstenir :)....

Sign In or Register to comment.