Problème de compatibilité entre du-Station 1.6.0 et du-Touch S 1.2.2

du-Station m'a proposé une mise à jour en 1.6.0 que j'ai effectuée.
Ensuite le logiciel m'a informé que le firmware du du.Touch était trop ancien pour fonctionner avec cette versio de du-Station.
Le problème c'est que je ne peux pas mettre à jour mon du-Touch puisque du.Station n'est pa s compatible -_-'

Comments

  • le problème sera résolu lundi j'ai vu un message concernant le souci sur facebook

  • Je cite :

    "MESSAGE POUR CEUX QUI RENCONTRENT DES BUGS AVEC LEUR NOUVEAU DU-TOUCH SUR DU-STATION !
    1. Au lancement de du-station, lorsque la mise à jour 1.6.0 est proposée, cliquer sur NON.
    2. Ensuite, la version 2.0.1 sera proposée -> accepter.
    3. Une fois la màj 2.0.1 installée, le du-touch sera correctement mis à jour !"

  • Merci pour la réponse rapide.
    J'attends avec impatience la nouvelle mise à jour!

  • Pour être bien sûr:
    J'ai malheureusement déjà installé la v1.6.0. et le logiciel ne détecte pas de nouvelle version.
    - Est-ce que la nouvelle version existe déjà?
    - Si non pour quand est-elle prévue
    - Y a t'il un autre moyen de mettre à jour mon du-Touch S en attendant (Je ne peut actuellement pas me connecter pour changer mes du-Sound et c'est un peu embêtant)

  • Tu es à jour Tiki, cela concerne les beta et ceux qui ont commandé le du-game.
    Comment ça tu ne peux pas te connecter ?

  • Capture

    J'avais ce message là, et aucune mise à jour de proposé pour le du-Touch, mais maintenant la mise à jour c'est lancée. (désolé j'avais essayer sans succès plusieurs fois)
    Tout à l'air de bien fonctionner pour l'instant.

Sign In or Register to comment.